Problème avec les caractères spéciaux (accents)
Hou4Guy (Adresse IP journalisée) - mer. 14 novembre 2018 15:08:53

Depuis quelques jours je constate un bug à l'affichage au niveaux des caractères spéciaux notamment les lettres avec accents.

Je précise je suis sur Chrome Version 70.0.3538.102 (Build officiel) (64 bits).
Re: Problème avec les caractères spéciaux (accents)
calli (Adresse IP journalisée) - mer. 14 novembre 2018 16:44:08

ça fait suite aux erreur 502 du forum hier ce n'est pas lié au navigateur, plutôt une erreur d'accent lié à utf8 (migration bdd ?) etc.
Re: Problème avec les caractères spéciaux (accents)
calli (Adresse IP journalisée) - sam. 17 novembre 2018 11:14:30

Les accents sont revenu, ont dirait bien =) oké .
Re: Problème avec les caractères spéciaux (accents)
Hou4Guy (Adresse IP journalisée) - sam. 17 novembre 2018 13:18:30

Perso, j ai toujours le problème.
Re: Problème avec les caractères spéciaux (accents)
calli (Adresse IP journalisée) - mar. 20 novembre 2018 20:36:50

Hou4Guy a écrit:
-------------------------------------------------------
> Perso, j ai toujours le problème.


sur les nouveaux post aussi ? pourtant je vois bien tes accent correctement sur tes messages récent. Les anciens post celui-ci on toujours le bug mais c'est lié à leur inscription dans la base de données .
Re: Problème avec les caractères spéciaux (accents)
Hou4Guy (Adresse IP journalisée) - jeu. 22 novembre 2018 16:59:13

Tu as raison calli, ne concerne que les anciens posts. Merci !


Votre nom: 
Votre adresse électronique: 
Sujet: 
Mesure anti-SPAM :
Résoudre la question mathématique et insérer la réponse dans le champs approprié. Cette mesure sert à bloquer les robots informatiques qui tentent de polluer ce site.
Question : que font 7 plus 25 ?

© Paul Couderc 1999-2006 - Tous droits réservés.